Himalaya Studios - Adventure Games Forum

Please login or register.

Login with username, password and session length

Author Topic: There was a problem initializing graphics mode 1280 x 960 (32 bit). (Al Emmo)  (Read 6620 times)

0 Members and 1 Guest are viewing this topic.

wbarnum

  • Newbie
  • Posts: 1
    • View Profile

I've downloaded and installed the demo for Al Emmo and when I run it, I get the error message:

There was a problem initializing graphics mode 1280 x 960 (32 bit).
(Problem: 'The requested adapter mode is not supported')

I am running Windows 7 64-bit. I've tried adjusting Windows's resolution and adjusting the games settings, but that hasn't resolved the problem.

Any help would be appreciated.
Logged

GameDevChris

  • Administrator
  • Sumiteer
  • *
  • Posts: 5616
    • View Profile
    • http://www.himalayastudios.com

By default, Al Emmo uses a "2x Nearest Neighbor" graphics filter to run the game with higher detail. Most video cards support the resolution (1280x960 or 1280x920), but some do not.  Many new video cards have drivers/software that allow you to add a custom resolution if a specific one doesn't already exist. Most new Nvidia cards have this feature. If you search your video card's model number alongside "custom resolution" in Google, it should tell you whether it's possible or not (and how to it).  If so, then try creating a custom resolution of 1280 x 960 for your video card and then running the game again to see if it fixes the problem and allows it to run cleanly.

If this is not achievable, it's also possible to run the game at a lower resolution of 640x480 or 640x400. However, it won't look as detailed.  Some computers also use video card hardware that doesn't support Direct3D, which is the video driver that Al Emmo uses by default.

You should be able to get the game running by loading the game's setup program and changing a few settings.

To run the setup program, click the Windows "Start" button at the bottom left corner of your screen. Then go to "Programs". Look for the "Himalaya Studios>Al Emmo and the Lost Dutchman's Mine" group. In there, you should see an option called "Settings Menu". (You can alternatively run winsetup.exe directly from the game folder)  Click on this and the game's settings program will appear. This allows you to change several game options in order to get the game to run. Follow these steps:


1) Where it says "Graphics Filter", change it from '2x nearest-neighbour filter' to ' None'.

2) Click the "Save" button at the bottom left to save the new settings and close the program.

3) Run Al Emmo in the usual way, and it should work now.

If you still receive an error, try the additional step below:

4)  Run the settings program again. Where is says "Graphics Driver", change it from Direct3D 9 to DirectDraw 5. And un-check the box that says "Force Alternate Letterbox resolution" Save the settings and run the game.
Logged