Himalaya Studios - Adventure Games Forum

Please login or register.

Login with username, password and session length

Author Topic: Game failing to start  (Read 3174 times)

0 Members and 1 Guest are viewing this topic.

tjd

  • Explorer
  • *
  • Posts: 5
    • View Profile
Game failing to start
« on: January 01, 2013, 01:06:44 PM »

Hi guys, every time i try to open the game it quickly changes the resolution then stops working, no error reports, just says program has stopped working
Running on vista, computer specs are well within tolerance

Any help would be greatly appreciated
Logged

tjd

  • Explorer
  • *
  • Posts: 5
    • View Profile
Re: Game failing to start
« Reply #1 on: January 01, 2013, 01:07:40 PM »

the game is Al Emmo (full version)
Logged

GameDevChris

  • Administrator
  • Sumiteer
  • *
  • Posts: 5616
    • View Profile
    • http://www.himalayastudios.com
Re: Game failing to start
« Reply #2 on: January 01, 2013, 08:37:22 PM »

By default, the game uses a "2x Nearest Neighbor" graphics filter to run in higher detail. Most video cards support the resolution (1280x960 or 1280x920), but some do not.  Many new video cards have drivers/software that allows you to add a custom resolution if a specific one doesn't already exist. I'm not sure what make and model your video card is, but I know that most new Nvidia cards have this feature. If you search your video card's model number alongside "custom resolution" in Google, it should tell you whether it's possible or not.  If so, then try creating a custom resolution and then running the game again to see if it fixes the problem and lets the game start up cleanly.

If this is not achievable, it's also possible to run the game at a lower resolution of 640x480 or 640x400. However, it won't look as detailed. To do this, go to the game directory (usually C:/Program Files/Himalaya Studios/Al Emmo and the Lost Dutchman's Mine) and run winsetup.exe. Change the 'graphics filter' option to "none" and make sure "use alternate letterbox mode" is checked. Then click Save and close. Run the game again and it should work this time. (And if you get an error message about unsupported resolution, run winsetup.exe again and uncheck "use alternate letterbox mode".)

If that still doesn't work,  try changing between the Direct3D and DirectDraw 5 drivers in winsetup.exe.

Let me know how that goes.
Logged

tjd

  • Explorer
  • *
  • Posts: 5
    • View Profile
Re: Game failing to start
« Reply #3 on: January 03, 2013, 10:50:46 AM »

my graphics card is a Radeon X1650 series, but this is a little bit redundant as i can't open the winsetup.exe. It encounters the same problem, jumps to a low resolution (appearing to be zoomed in) then stops working. just says Al Emmo has stopped working, windows is searching for a solution, then no solution can be found close program.
I've tried uninstalling and retrying but with the same problems, I wish i could give you more info on the problem but there are no error codes, no options, just click, change of resolution, stopped working, close
Logged

GameDevChris

  • Administrator
  • Sumiteer
  • *
  • Posts: 5616
    • View Profile
    • http://www.himalayastudios.com
Re: Game failing to start
« Reply #4 on: January 03, 2013, 06:32:42 PM »

That sounds really strange. At a guess, it sounds like the DRM software is interfering with the game's start-up process. Though, we've never had any reports of this before. Please check your e-mail. I have sent you a possible solution.
Logged

tjd

  • Explorer
  • *
  • Posts: 5
    • View Profile
Re: Game failing to start
« Reply #5 on: January 03, 2013, 07:39:40 PM »

thanks buddy, i'll have a crack at it in the morning and tell you how it goes
Logged

tjd

  • Explorer
  • *
  • Posts: 5
    • View Profile
Re: Game failing to start
« Reply #6 on: January 04, 2013, 07:08:54 PM »

Yeah that sorted it!
thanks for your support
Great game, thanks for trying to keep point and click adventures alive
All the best with future endevours
Logged

GameDevChris

  • Administrator
  • Sumiteer
  • *
  • Posts: 5616
    • View Profile
    • http://www.himalayastudios.com
Re: Game failing to start
« Reply #7 on: January 04, 2013, 07:46:43 PM »

Excellent!  Thanks for letting me know. :D
Logged