Himalaya Studios - Adventure Games Forum

Please login or register.

Login with username, password and session length
Pages: 1 2 [3] 4 5 ... 10
 21 
 on: May 18, 2016, 12:57:17 PM 
Started by stef - Last post by stef
Attached is the screenshot of the code dial.
It doesn't hold the letters for my code word "access".
I would be able to put in the code word from Uwes walkthrough ("Zutritt"), but when I try that the narrator just says that the code dial has been reset and my input rejected.

Hmm - just in case, is there a way to turn the dial or something to change the letters? Because I just tried to use the visible letters...

If it's not that but a real bug, can you somehow help me?  I attach my savegame. Maybe you can somehow advance me or send me another savegame?

 22 
 on: May 18, 2016, 08:15:11 AM 
Started by stef - Last post by GameDevChris
This may or may not help:

http://www.uwes-adventureseite.de/Loesung/Komplettloesung_Al_Emmo_Das_Wild_West_Adventure.html

 23 
 on: May 18, 2016, 08:10:48 AM 
Started by stef - Last post by GameDevChris
Can you post a screenshot of the door dial close-up?

 24 
 on: May 18, 2016, 08:03:29 AM 
Started by stef - Last post by stef
Shifting back "access" by four letters brings "WWYAOO".
-> That doesn't help.  I don't have an "A" on the dial. I can't input that.
Do you have another suggestion?

 25 
 on: May 18, 2016, 07:56:13 AM 
Started by stef - Last post by stef
Hi GameDevChris,
I'm not sure if I understand right:
On the page from the diary there was "eggiww".
I shifted that back 4 letters and came to "access"
-> Should I now try to input "access" into the dial or do I have to shift "access" again four letters and input then that?
Regards
Stefan

 26 
 on: May 18, 2016, 07:46:04 AM 
Started by stef - Last post by GameDevChris
The solution to this puzzle doesn't involve entering the code exactly, but rather displacing the letters backwards by 4 positions, I believe. And the alphabet loops back to the beginning when it reaches the end.  So "A" should be entered on the dial as "W".

I'm not sure how the postal clerk's explanation was phrased in the German version of the game, but perhaps something got lost in translation. Anyhow, give that suggestion a try!

 27 
 on: May 18, 2016, 07:15:52 AM 
Started by stef - Last post by stef
Hi,
I 'm playing "Al Emmo - Das Wild West Adventure" from 2012.
It's the german version. Either I'm experiencing a really nasty bug or I'm missing some hint what to do.
I'm in chapter 8 and stand before the mountain house. I have the diary and the code sheet from the diary. I already talked to the boy in the post office and got his hint about the caesar encryption. In my game the code should be "access".
But the code dial on the mountain house doesn't have any letter "A"!!
-> a) Is there a step I need to do before I'm allowed to use the code dial?
    b) If there isn't, how should I use the code dial? (I just tried to click on the letters off the dial. But it tells me for each available letter that the code dial has been reset and that it didn't take the input)
    c) If there is some bug with the translation, could you provide me a save game for my programm after opening the door? Or an update of the programme?
Regards,
Stefan

 28 
 on: April 23, 2016, 09:13:48 PM 
Started by wayninja - Last post by GameDevChris
Nope, it's almost ready for beta testing! We've been working feverishly the past few months to get a fully-playable build to our Kickstarter backers, and we're currently in the process of playing through with all 4 character classes and fine-tuning puzzles and dialogue.

The majority of the recent updates for the game have been posted on the game's Kickstarter page. If you're interested, you can check them out here:

https://www.kickstarter.com/projects/2112639455/mages-initiation-a-classic-sierra-style-adventure/updates

 29 
 on: April 23, 2016, 07:52:08 PM 
Started by wayninja - Last post by wayninja
The original anticipated release date was 2013 if I'm not mistaken.  The last post about it was hopeful beta news almost a year ago.  Am I being a dick by proclaiming this project dead?

 30 
 on: January 27, 2016, 07:18:48 AM 
Started by GameDevChris - Last post by GameDevChris
Not really. The AGS engine doesn't currently support it. It's being worked on, but as to how long it will take before it's a stable feature is anyone's guess.

Pages: 1 2 [3] 4 5 ... 10